Home > 전체기사
킴스큐 CMS, 웹셸 생성 가능한 취약점 발견
  |  입력 : 2013-10-04 01:54
페이스북 보내기 트위터 보내기 네이버 밴드 보내기 카카오 스토리 보내기
CSRF 취약점으로 해킹에 의해 심각한 피해 가능...업데이트 필수


[보안뉴스 권 준] 국내 PHP 기반의 CMS인 킴스큐에서 웹서버에 웹쉘을 생성할 수 있는 CSRF 취약점이 발견돼 주의가 요구된다.


이로 인해 취약한 버전을 사용하고 있을 경우, 해킹에 의한 홈페이지 변조, 관리자 권한 탈취, 개인정보 유출, 시스템 파괴 등의 피해를 입을 수 있으므로 웹 관리자의 적극적인 조치가 필요하다.


이번 취약점에 영향을 받는 소프트웨어는 킴스큐 1.2.2 SE05231301 및 이전 버전으로, 기존 킴스큐 사용자는 SE09301301 보안패치를 적용해야 한다. 보안패치와 관련해서는 http://www.kimsq.co.kr/r/update 사이트를 참조하면 된다.


한편, 이번 취약점은 KISA 인터넷침해대응센터(Krcert) 홈페이지를 통해 김용현 씨가 제보해 알려졌다. 


PHP : 동적인 웹사이트를 위한 서버 측 스크립트 언어

CMS(Contents Management System) : 웹사이트를 구성하고 있는 다양한 콘텐츠를 효율적으로 관리할 수 있도록 도와주는 시스템

CSRF(Cross-Site Request Forgery) : 사용자가 자신의 의지와는 무관하게 공격자 의도한 행위(수정, 삭제, 등록 등)를 요청하게 하는 공격

웹셸(Webshell) : php, jsp, asp 등 스크립트 언어로 되어 있으며, 원격에서 웹서버를 제어할 수 있어 다양한 공격 사용될 수 있는 웹서버형 악성코드


[권 준 기자(editor@boannews.com)]


<저작권자: 보안뉴스(http://www.boannews.com/) 무단전재-재배포금지>

  •  
  • 1
  • 페이스북 보내기 트위터 보내기 네이버 밴드 보내기 카카오 스토리 보내기


  •  SNS에서도 보안뉴스를 받아보세요!! 
모니터랩 파워비즈 6개월 2020년6월22~12월 22일 까지넷앤드 파워비즈 진행 2020년1월8일 시작~2021년 1월8일까지위즈디엔에스 2018파워비즈배너 시작 11월6일 20181105-20200131
설문조사
코로나19 팬더믹 이후, 가장 기승을 부리고 있는 사이버 공격 유형은 무엇이라고 보시나요?
랜섬웨어
피싱/스미싱
스피어피싱(표적 공격)/국가 지원 해킹 공격
디도스 공격
혹스(사기) 메일
악성 앱
해적판 소프트웨어
기타(댓글로)