Home > 전체기사

시스코 , Finesse 웹 기반 관리 인터페이스에서 취약점 발견

입력 : 2024-06-14 11:08
페이스북 보내기 트위터 보내기 네이버 밴드 보내기 카카오 스토리 보내기 네이버 블로그 보내기
Cisco Finesse의 웹 기반 관리 인터페이스에서 발생하는 SSRF 취약점
Stored XSS 공격 가능한 Remote File Inclusion(RFI) 취약점 발견...이용자 보안 업데이트 필수


[보안뉴스 김경애 기자] 시스코 제품에서 2개의 취약점이 발견돼 이용자들의 각별한 주의가 요구된다. 이번에 발견된 취약점은 △Cisco Finesse의 웹 기반 관리 인터페이스에서 발생하는 SSRF 취약점(CVE-2024-20404) △Cisco Finesse의 웹 기반 관리 인터페이스에서 발생하는 Stored XSS 공격 가능한 Remote File Inclusion(RFI) 취약점(CVE-2024-20405)이다.

[이미지=시스코]


이에 따라 영향 받는 버전을 사용 중인 시스템 사용자는 해결 방안에 따라 최신 버전으로 업데이트하는 게 바람직하다. 취약점에 영향을 받는 제품은 Cisco Finesse 제품이며, 영향을 받는 버전은 11.6(1) ES11까지(포함), 12.6(2) ES01까지(포함)이다. 따라서 이용자는 취약점이 해결된 12.6(2) ES03 버전을 사용하는 게 바람직하다.

스틸리언 신동휘 CTO는 “Finesse는 As a Service 타입의 제품으로 패치가 적용됐을 것으로 예상한다”며 “공격자가 악의적인 행위를 할 수 있는 취약점들이 많기 때문에 의심되는 요청은 항상 검증하고 취약점에 대해 수시로 점검하는 활동이 필요하다”고 당부했다.

리니어리티 한승연 대표는 “Cisco Finesse는 콜 센터와 관련된 솔루션으로 범용적으로 사용되는 것은 아니기 때문에 공격의 영향 자체는 제한적일 것으로 판단된다”면서도, “만약 공격이 발생할 경우 공격자가 내부 자산에 대한 정보에 접근하는 등의 문제가 발생할 수 있으므로 조치가 필요하다”고 밝혔다.
[김경애 기자(boan3@boannews.com)]

<저작권자: 보안뉴스(www.boannews.com) 무단전재-재배포금지>

  •  
  • 0
  • 페이스북 보내기 트위터 보내기 네이버 밴드 보내기 카카오 스토리 보내기 네이버 블로그 보내기

  •  SNS에서도 보안뉴스를 받아보세요!! 
 하이젠 파워비즈 23년 11월 16일~2024년 11월 15일까지 아스트론시큐리티 파워비즈 2023년2월23일 시작 위즈디엔에스 2018
설문조사
3월 15일부터 시행되고 있는 개정 개인정보보호법과 관련해 가장 까다롭고 이행하기 어려운 조항은 무엇인가요?
인공지능(AI) 등 자동화된 결정에 대한 정보주체 권리 구체화
접근권한 관리 등 개인정보 안전성 확보조치 강화 및 고유식별정보 관리실태 정기조사
영향평가 요약본 공개제도 도입 등 개인정보 영향평가제도
영상정보처리기기 및 안전조치 기준
개인정보 보호책임자의 전문성 강화 위한 전문CPO 지정
국외 수집·이전 개인정보 처리방침 공개 등 개인정보 처리방침 평가제도
손해배상책임 의무대상자 변경 및 확대
공공기관 개인정보 보호수준 평가 확대
기타(댓글로)