Home > 전체기사

TPM 2.0에서 발견된 보안 결함, 장기간에 걸쳐 문제될 듯

  |  입력 : 2023-03-01 11:34
페이스북 보내기 트위터 보내기 네이버 밴드 보내기 카카오 스토리 보내기 네이버 블로그 보내기
수많은 장비에 탑재된 모듈의 두 가지 취약점...장기간 패치 노력 이어져야

요약 : 보안 외신 시큐리티위크에 의하면 TPM 2.0에서 두 개의 보안 결함이 발견됐다고 한다. CVE-2023-1017과 CVE-2023-1018로, 익스플로잇에 성공할 경우 TPM 펌웨어의 정보들을 덮어쓰기 할 수 있게 된다고 한다. 이를 통해 코드 실행 공격을 이어갈 수 있어, 시급한 패치 적용이 필요하다. 다만 공격을 성공시키려면 공격자가 로컬 네트워크에 인증된 상태로 접속해 있어야 한다. TPM 2.0 모듈을 탑재시켜 제품을 출시한 수많은 벤더들이 각자 패치를 개발해 배포해야 하기 때문에 안전해질 때까지 꽤나 시간이 걸릴 것으로 예상된다.

[이미지 = utoimage]


배경 : TPM 2.0 모듈은 수많은 장비들에 탑재되어 있다. 고도화된 기업용 장비들에서부터 소규모 사물인터넷 장비들에까지 TPM은 다양한 곳에서 사용된다. 광범위하게 퍼져 있기 때문에 이번 결함 역시 광범위하게 퍼져 있다고 볼 수 있다. 이 때문에 각 하드웨어 및 소프트웨어 개발사들이 이 두 가지 취약점에 대한 패치를 개발해 배포하고, 사용자들은 이를 제 때 받아 적용해야 한다.

말말말 : “일부 장비들의 경우 TPM 업데이트를 위해서는 공장 초기화를 해야 할 수도 있습니다. 그렇기 때문에 업데이트를 하지 않는 사용자도 있을 수 있습니다.” -카네기멜론대학-
[국제부 문가용 기자(globoan@boannews.com)]

<저작권자: 보안뉴스(www.boannews.com) 무단전재-재배포금지>

  •  
  • 0
  • 페이스북 보내기 트위터 보내기 네이버 밴드 보내기 카카오 스토리 보내기 네이버 블로그 보내기

  •  SNS에서도 보안뉴스를 받아보세요!! 
아스트론시큐리티 파워비즈 2023년2월23일 시작 위즈디엔에스 2018
설문조사
오픈AI가 개발한 인공지능 챗봇 챗GPT가 GPT4 버전까지 나오면서 디지털 혁신의 촉매재 역할을 하고 있습니다. 보안 분야에서도 챗GPT로 인해 보안위협이 가속화될 것이라는 전망과 함께 보안업무에 효과적으로 활용된다면 보안대응 역량 향상에도 크게 기여할 것이라는 의견도 제기됩니다. 이에 대한 여러분들의 생각은 어떠신가요?
챗GPT 악용으로 인해 보안위협이 더욱 고도화되고 증가할 것
챗GPT를 악용하는데 한계가 있어 보안위협이 소폭 늘어나는 추세에 그칠 것
챗GPT 활용에 따라 보안대응 업무에 적지 않은 도움이 될 것
챗GPT의 적극적인 도입 및 적용 통해 보안대응 역량이 획기적으로 향상될 것
보안위협 또는 보안대응과 관련해서는 큰 영향이 없을 것
기타(댓글로)