세계 보안 엑스포  전자정부 솔루션 페어  개인정보보호 페어  국제 사이버 시큐리티 컨퍼런스  세계 태양에너지 엑스포  스마트팩토리  세계 다이어트 엑스포  INFO-CON
Home > 전체기사
아파치 톰캣 JK Connectors, 신규 취약점 발견
  |  입력 : 2018-11-08 16:04
페이스북 보내기 트위터 보내기 네이버 밴드 보내기 카카오 스토리 보내기
아파치 웹서버 특정 코드에서 발생하는 접근통제 우회 취약점 발견

[보안뉴스 김경애 기자] 아파치 톰캣 JK 커넥터(Apache Tomcat JK Connectors)에서 신규 취약점이 발견돼 이용자들의 각별한 주의가 필요하다.

[이미지=아파치 홈페이지]


이번에 발견된 취약점은 아파치 웹서버의 특정 코드에서 경계를 벗어나는 값을 적절하게 처리하지 못해 발생하는 접근통제 우회 취약점(CVE-2018-11759)[2]이다.

영향을 받는 제품은 Tomcat JK Connectors 1.2.0 ~ 1.2.44 버전이다.

따라서 취약한 버전을 사용 중인 서버 담당자는 해당 페이지를 참고해 1.2.46 버전으로 업데이트를 적용하는 것이 바람직하다.

좀더 자세한 사항은 한국인터넷진흥원 인터넷침해대응센터에 문의하면 된다.

[참고사이트]
[1]http://tomcat.apache.org/security-jk.html#Fixed_in_Apache_Tomcat_JK_Connector_1.2.46
[2]http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-11759
[3]https://tomcat.apache.org/download-connectors.cgi
[김경애 기자(boan3@boannews.com)]

<저작권자: 보안뉴스(www.boannews.com) 무단전재-재배포금지>

  •  
  • 0
  • 페이스북 보내기 트위터 보내기 네이버 밴드 보내기 카카오 스토리 보내기


  •  SNS에서도 보안뉴스를 받아보세요!! 
모니터랩 파워비즈 배너 시작 18년9월12일위즈디엔에스 2018WD 파워비즈 2017-0305 시작파워비즈배너 시작 11월6일 20181105-20200131
설문조사
국내 정보보호 분야 주요 사건·이슈 가운데 정보보호산업에 가장 큰 영향을 미친 것은 무엇이라고 생각하시나요?
2001년 정보보호 규정 포함된 정보통신망법 개정
2003년 1.25 인터넷 대란
2009년 7.7 디도스 대란
2011년 개인정보보호법 제정
2013년 3.20 및 6.25 사이버테러
2014년 카드3사 개인정보 유출사고
2014년 한수원 해킹 사건
2017년 블록체인/암호화폐의 등장
기타(댓글로)