Home > 전체기사
파이어폭스, 임의코드 실행 취약점 발견! 이용자 패치 필수
  |  입력 : 2018-09-11 09:56
페이스북 보내기 트위터 보내기 네이버 밴드 보내기 카카오 스토리 보내기
메모리 버그로 인해 원격사용자가 임의코드 실행할 수 있는 취약점 발견

[보안뉴스 김경애 기자] 파이어폭스(Firefox)에서 임의코드를 실행할 수 있는 취약점이 발견돼 이용자들의 주의가 필요하다.

이에 모질라 재단은 파이어폭스의 취약점을 해결한 보안 업데이트를 발표했다. 공격자가 취약점을 악용해 악성코드를 실행시킬 수 있으므로 파이어폭스 이용자들은 최신 버전으로 업데이트 하는 것이 바람직하다.

이번에 파이어폭스에서 발견된 취약점은 메모리 버그로 인해 원격사용자가 임의코드를 실행할 수 있는 취약점(CVE-2018-12376)이다.

영향을 받는 제품 및 버전은 다음과 같다.


이용자는 Firefox 62, Firefox ESR 60.2 최신 버전으로 업데이트해야 한다. 업데이트 방법은 Firefox를 실행해 메뉴버튼 클릭-> 도움말 클릭 -> Firefox 정보를 선택해 Firefox 정보 창이 열리면 자동으로 업데이트를 확인하고 새버전을 다운로드하면 된다.


다운로드가 완료되고 설치 준비가 완료되면 “Firefox를 지금 다시 시작” 버튼을 클릭하면 된다.


업데이트가 시작되지 않거나 완료되지 않는다면 최신 파이어폭스를 다운받아 재설치하면 된다.

좀더 자세한 사항은 한국인터넷진흥원 인터넷침해대응센터(118)에 문의하면 된다.

[참고사이트]
[1]https://www.mozilla.org/en-US/security/advisories/mfsa2018-20/

[김경애 기자(boan3@boannews.com)]

<저작권자: 보안뉴스(www.boannews.com) 무단전재-재배포금지>

  •  
  • 0
  • 페이스북 보내기 트위터 보내기 네이버 밴드 보내기 카카오 스토리 보내기


  •  SNS에서도 보안뉴스를 받아보세요!! 
넷앤드 파워비즈 진행 2020년1월8일 시작~2021년 1월8일까지위즈디엔에스 2018파워비즈배너 시작 11월6일 20181105-20200131
설문조사
코로나19 사태로 인해 화상회의, 원격교육 등을 위한 협업 솔루션이 부상하고 있습니다. 현재 귀사에서 사용하고 있는 협업 솔루션은 무엇인가요?
마이크로소프트의 팀즈(Teams)
시스코시스템즈의 웹엑스(Webex)
구글의 행아웃 미트(Meet)
줌인터내셔녈의 줌(Zoom)
슬랙의 슬랙(Slack)
NHN의 두레이(Dooray)
이스트소프트의 팀업(TeamUP)
토스랩의 잔디(JANDI)
기타(댓글로)