세계 보안 엑스포  전자정부 솔루션 페어  개인정보보호 페어  국제 사이버 시큐리티 컨퍼런스  세계 태양에너지 엑스포  스마트팩토리  세계 다이어트 엑스포  INFO-CON
Home > 전체기사
ipTIME NAS 제품에서 취약점 발견
  |  입력 : 2018-09-11 09:45
페이스북 보내기 트위터 보내기 네이버 밴드 보내기 카카오 스토리 보내기
ipTIME NAS 제품에서 버퍼오버플로우, 스크립트 및 명령어 삽입 취약점 발견

[보안뉴스 김경애 기자] EFM-Networks사의 ipTIME NAS 제품에서 취약점이 발견됐다. 이에 낮은 버전을 사용 중인 시스템은 악성코드 감염에 취약할 수 있어 최신 버전으로 업데이트해야 한다.

[이미지= ipTIME 사이트]


이번에 ipTIME NAS 제품에서 발견된 취약점은 관리자 페이지에서 특정 파라미터에 대한 검증이 미흡해 발생하는 버퍼오버플로우, 스크립트 및 명령어 삽입이 가능한 취약점이다.

영향을 받는 버전은 다음과 같다.

[표=한국인터넷진흥원]



이에 낮은 버전의 시스템을 이용자는 취약점을 해결한 패치 파일이 지속적으로 업데이트 되고 있어 최신 버전(1.3.28v)으로 업데이트하고, 주기적으로 최신 버전을 확인해야 한다.

좀더 자세한 사항은 한국인터넷진흥원 인터넷침해대응센터(118)에 문의하면 된다.

[참고사이트]
http://iptime.com/iptime/?page_id=126&pageid=1&mod=list&x=0&y=0&keyword=nas
[김경애 기자(boan3@boannews.com)]

<저작권자: 보안뉴스(www.boannews.com) 무단전재-재배포금지>

  •  
  • 0
  • 페이스북 보내기 트위터 보내기 네이버 밴드 보내기 카카오 스토리 보내기


  •  SNS에서도 보안뉴스를 받아보세요!! 
모니터랩 파워비즈 배너 시작 18년9월12일위즈디엔에스 2018WD 파워비즈 2017-0305 시작
설문조사
국내 정보보호 분야 주요 사건·이슈 가운데 정보보호산업에 가장 큰 영향을 미친 것은 무엇이라고 생각하시나요?
2001년 정보보호 규정 포함된 정보통신망법 개정
2003년 1.25 인터넷 대란
2009년 7.7 디도스 대란
2011년 개인정보보호법 제정
2013년 3.20 및 6.25 사이버테러
2014년 카드3사 개인정보 유출사고
2014년 한수원 해킹 사건
2017년 블록체인/암호화폐의 등장
기타(댓글로)