Home > 전체기사
HP 복합기 원격코드 실행 취약점 보안 업데이트 권고
  |  입력 : 2018-08-24 10:30
페이스북 보내기 트위터 보내기 네이버 밴드 보내기 카카오 스토리 보내기
원격에서 조작된 파일 전송시 스택으로 발생하는 원격코드 실행 취약점 발견
외부서 인터넷 통해 복합기 사용하지 않으면, 방화벽 등 통해 53048포트 접근 차단해야


[보안뉴스 김경애 기자] HP 잉크 프린터에서 발생하는 원격코드 실행 취약점이 발견돼 이용자들의 각별한 주의가 필요하다. 취약한 버전을 사용 중인 서버의 담당자는 해결방안에 따라 최신 버전으로 업데이트해야 한다.

[이미지=support.hp 사이트]


이번에 발견된 취약점은 입력값에 대한 검증이 미흡해 원격에서 조작된 파일을 해당 장비로 전송하는 경우, 스택 또는 스태틱 버퍼오버플로우로 발생하는 원격코드 실행 취약점(CVE-2018-5924, 5925)이다.

영향을 받는 제품은 △PageWide Pro 제품군 △HP DesignJet 제품군 △HP Officejet, HP Deskjet and HP Envy 제품군이며, 보안공고 페이지의 Resolution 부분에서 제품이름과 제품번호를 참조해 확인하면 된다.

보안공고 페이지에서 Resolution 부분의 Firmware Revision을 참고해 최신버전 확인 후 제품 검색후 업데이트를 진행해야 한다.

외부에서 인터넷을 통해 복합기를 사용하지 않는 경우, 방화벽 등을 통해 53048포트 접근을 차단해야 한다.

좀더 자세한 사항은 한국인터넷진흥원 인터넷침해대응센터에 문의하면 된다.

[참고사이트]
[1] https://support.hp.com/us-en/document/c06097712
[2] https://nvd.nist.gov/vuln/detail/CVE-2018-5924
[3] https://nvd.nist.gov/vuln/detail/CVE-2018-5925
[4] https://support.hp.com/us-en/drivers/printers
[김경애 기자(boan3@boannews.com)]

<저작권자: 보안뉴스(www.boannews.com) 무단전재-재배포금지>

  •  
  • 0
  • 페이스북 보내기 트위터 보내기 네이버 밴드 보내기 카카오 스토리 보내기


  •  SNS에서도 보안뉴스를 받아보세요!! 
넷앤드 파워비즈 진행 2020년1월8일 시작~2021년 1월8일까지위즈디엔에스 2018파워비즈배너 시작 11월6일 20181105-20200131
설문조사
코로나19 사태로 인해 화상회의, 원격교육 등을 위한 협업 솔루션이 부상하고 있습니다. 현재 귀사에서 사용하고 있는 협업 솔루션은 무엇인가요?
마이크로소프트의 팀즈(Teams)
시스코시스템즈의 웹엑스(Webex)
구글의 행아웃 미트(Meet)
줌인터내셔녈의 줌(Zoom)
슬랙의 슬랙(Slack)
NHN의 두레이(Dooray)
이스트소프트의 팀업(TeamUP)
토스랩의 잔디(JANDI)
기타(댓글로)