세계 보안 엑스포  전자정부 솔루션 페어  개인정보보호 페어  국제 사이버 시큐리티 컨퍼런스  세계 태양에너지 엑스포  스마트팩토리  세계 다이어트 엑스포  INFO-CON
Home > 전체기사
[6.21 버그리포트] CVE-2018-0307 外
  |  입력 : 2018-06-21 17:48
페이스북 보내기 트위터 보내기 네이버 밴드 보내기 카카오 스토리 보내기
CVE-2018-0307, CVE-2018-0308, CVE-2018-0312
CVE-2018-0314, CVE-2018-0330


[보안뉴스 문가용 기자] 현지 시각으로 6월 20일, 우리나라 시간으로는 대략 20일에서 21일로 넘어오는 밤 사이에 미국의 National Vulnerability Database을 통해 발표된 취약점들이다.

[이미지 = iclickart]


1. CVE-2018-0307
Cisco NX-OS Software의 CLI의 취약점으로 로컬의 공격자가 명령을 주입할 수 있게 해준다. Cisco Bug ID는 CSCve51704, CSCve91749, CSCve91768이다.

2. CVE-2018-0308
Cisco FXOS Software와 Cisco NX-OS Software의 Cisco Fabric Services 요소의 취약점으로 원격의 공격자가 임의의 코드를 실행하거나 DoS 공격을 실시할 수 있게 해준다. Cisco Bug ID는 CSCvd69954, CSCve02463, CSCve02785, CSCve02787, CSCve02804, CSCve04859이다.

3. CVE-2018-0312
Cisco FXOS Software와 Cisco NX-OS Software의 Cisco Fabric Services 요소의 취약점으로 원격의 공격자가 임의의 코드를 실행하거나 DoS 공격을 실시할 수 있게 해준다. Cisco Bug ID는 CSCvd69962, CSCve02808, CSCve02810, CSCve02812, CSCve02819, CSCve02822, CSCve02831, CSCve04859이다.

4. CVE-2018-0314
Cisco FXOS Software와 Cisco NX-OS Software의 Cisco Fabric Services 요소의 취약점으로 원격의 공격자가 임의의 코드를 실행하거나 DoS 공격을 실시할 수 있게 해준다. Cisco Bug ID는 CSCvd69943, CSCve02429, CSCve02433, CSCve02435, CSCve02445, CSCve04859이다.

5. CVE-2018-0330
Cisco NX-OS Software의 NX-API의 취약점으로 원격의 공격자가 권한을 상승시켜 명령을 실행할 수 있게 해준다. Cisco Bug IDs는 CSCvc73177, CSCve40903, CSCve40911이다.
[국제부 문가용 기자(globoan@boannews.com)]

<저작권자: 보안뉴스(www.boannews.com) 무단전재-재배포금지>

  •  
  • 0
  • 페이스북 보내기 트위터 보내기 네이버 밴드 보내기 카카오 스토리 보내기


  •  SNS에서도 보안뉴스를 받아보세요!! 
모니터랩 파워비즈 배너 시작 18년9월12일위즈디엔에스 2018WD 파워비즈 2017-0305 시작
설문조사
국내 정보보호 분야 주요 사건·이슈 가운데 정보보호산업에 가장 큰 영향을 미친 것은 무엇이라고 생각하시나요?
2001년 정보보호 규정 포함된 정보통신망법 개정
2003년 1.25 인터넷 대란
2009년 7.7 디도스 대란
2011년 개인정보보호법 제정
2013년 3.20 및 6.25 사이버테러
2014년 카드3사 개인정보 유출사고
2014년 한수원 해킹 사건
2017년 블록체인/암호화폐의 등장
기타(댓글로)