Home > 전체기사
Drupal 오픈소스 컨텐츠 관리 시스템, 원격코드 실행 취약점 발견
  |  입력 : 2018-04-30 14:54
페이스북 보내기 트위터 보내기 네이버 밴드 보내기 카카오 스토리 보내기
Drupal Core, 원격 코드 실행 취약점 발견...최신 버전으로 업데이트해야

[보안뉴스 기경애 기자] Drupal 오픈소스 컨텐츠 관리 시스템(CMS)에서 원격 코드 실행 취약점이 발견돼 이용자들의 각별한 주의가 필요하다.

[이미지=Drupal 사이트]


한국인터넷진흥원 측은 “공격자는 해당 취약점을 악용해 악성코드 감염 등 피해를 발생시킬 수 있다”며 “특히 해당 취약점은 실제 공격 사례가 있어 이용자들의 각별한 주의와 적극적인 대처가 필요하다”고 강조했다.

해당 취약점은 Drupal Core에서 발생하는 원격 코드 실행 취약점(CVE-2018-7602)이다. 영향을 받는 버전은 Drupal 7.59 이전 버전과 Drupal 8.5.3 이전 버전이다.

이에 따라 Drupal 7.x 버전은 Drupal 7.59 버전으로 업데이트를 적용해야 하고, Drupal 8.x 버전은 Drupal 8.5.3 버전으로 업데이트를 적용하는 것이 바람직하다. 특히, Drupal 8.3.x, 8.4.x 버전의 경우, 추가적은 보안 업데이트를 제공하지 않아 8.5.3 버전으로 업데이트해야 한다.

좀더 자세한 사항은 한국인터넷진흥원 인터넷침해대응센터(국번없이 118)에 문의하면 된다.

참고 사이트
[1] http://www.drupal.org/sa-core-2018-004
[2] https://www.drupal.org/project/drupal/releases/7.59
[3] https://www.drupal.org/project/drupal/releases/8.5.3

[김경애 기자(boan3@boannews.com)]

<저작권자: 보안뉴스(www.boannews.com) 무단전재-재배포금지>

  •  
  • 0
  • 페이스북 보내기 트위터 보내기 네이버 밴드 보내기 카카오 스토리 보내기


  •  SNS에서도 보안뉴스를 받아보세요!! 
그린존시큐리티 4개월 배너모니터랩 파워비즈 6개월 2020년6월22~12월 22일 까지넷앤드 파워비즈 진행 2020년1월8일 시작~2021년 1월8일까지위즈디엔에스 2018파워비즈배너 시작 11월6일 20181105-20200131
설문조사
코로나19 팬더믹 이후, 가장 기승을 부리고 있는 사이버 공격 유형은 무엇이라고 보시나요?
랜섬웨어
피싱/스미싱
스피어피싱(표적 공격)/국가 지원 해킹 공격
디도스 공격
혹스(사기) 메일
악성 앱
해적판 소프트웨어
기타(댓글로)