세계 보안 엑스포  전자정부 솔루션 페어  개인정보보호 페어  국제 사이버 시큐리티 컨퍼런스  세계 태양에너지 엑스포  스마트팩토리  세계 다이어트 엑스포  INFO-CON
Home > 전체기사
[1.22 버그리포트] CVE-2018-5961 外
  |  입력 : 2018-01-22 15:49
페이스북 보내기 트위터 보내기 네이버 밴드 보내기 카카오 스토리 보내기
CVE-2018-5961, CVE-2018-5962, CVE-2016-10709
CVE-2017-18047, CVE-2018-5968


[보안뉴스 문가용 기자] 현지 시각으로 1월 21일, 우리나라 시간으로는 대략 21일에서 22일로 넘어오는 밤 사이에 미국의 National Vulnerability Database을 통해 발표된 취약점들이다.

[이미지 = iclickart]


1. CVE-2018-5961
CentOS-WebPanel.com CentOS Web Panel 0.9.8.12까지 버전의 index.php의 XSS 취약점이다.

2. CVE-2018-5962
CentOS-WebPanel.com CentOS Web Panet 0.9.8.12까지 버전의 index.php의 id 매개변수의 XSS 취약점이다.

3. CVE-2016-10709
pfSense 2.3 이전 버전의 취약점으로 원격에서 인증받은 사용자가 임의의 OS 명령을 실행할 수 있게 해준다.

4. CVE-2017-18047
LabF nfsAxe 3.7 버전의 FTP 클라이언트의 버퍼 오버플로우 취약점으로 원격의 FTP 서버를 통해 임의의 코드를 실행할 수 있게 해준다.

5. CVE-2018-5968
FasterXML jackson-databind 2.8.11~2.9.x 버전까지의 취약점으로 원격 코드 실행을 가능하게 해준다. CVE-2017-7525와 CVE-2017-17485 취약점의 불완전한 픽스 때문에 발생한 취약점이다.
[국제부 문가용 기자(globoan@boannews.com)]

<저작권자: 보안뉴스(www.boannews.com) 무단전재-재배포금지>

  •  
  • 0
  • 페이스북 보내기 트위터 보내기 네이버 밴드 보내기 카카오 스토리 보내기


  •  SNS에서도 보안뉴스를 받아보세요!! 
SPONSORED
비츠코리아 파워비즈시작 2017년7월3일파워비즈 배너
설문조사
4차 산업혁명의 본격적인 출발점이 되는 2018년, ICBM+AI로 대변되는 4차 산업혁명의 기반 기술 가운데 보안 이슈와 함께 가장 많이 언급될 키워드는 무엇일까요?
사물인터넷(IoT)
클라우드(Cloud)
빅데이터(Bigdata)
모바일(Mobile)
인공지능(AI)
기타(댓글로)