세계 보안 엑스포  전자정부 솔루션 페어  개인정보보호 페어  국제 사이버 시큐리티 컨퍼런스  세계 태양에너지 엑스포  스마트팩토리  세계 다이어트 엑스포  INFO-CON
Home > Security
[12.7 버그리포트] CVE-2017-17451 外
  |  입력 : 2017-12-07 17:14
페이스북 보내기 트위터 보내기 네이버 밴드 보내기 카카오 스토리 보내기
CVE-2017-17451, CVE-2017-15121, CVE-2017-16884
CVE-2017-17055, CVE-2017-17381


[보안뉴스 문가용 기자] 현지 시각으로 12월 6일, 우리나라 시간으로는 대략 6일에서 7일로 넘어오는 밤 사이에 미국의 National Vulnerability Database을 통해 발표된 취약점들이다.

[이미지 = iclickart]


1. CVE-2017-17451
WP Mailster 플러그인 1.5.5 이전 버전의 unsubscribe handler의 mes 매개변수에 있는 XSS 취약점이다.

2. CVE-2017-15121
권한이 없는 사용자가 fuse 파일시스템을 RHEL 6~7에 로딩시키거나 시스템을 마비시킬 수 있게 해주는 취약점이다.

3. CVE-2017-16884
MistServer 2.13 이전 버전의 XSS 취약점으로 원격의 공격자들이 임의의 웹 스크립트나 HTML을 주입시키도록 해준다.

4. CVE-2017-17055
Artica Web Proxy 3.06.112911 이전 버전의 취약점으로 원격의 공격자들이 임의의 코드를 실행할 수 있도록 해준다.

5. CVE-2017-17381
QEMU의 Virtio Vring의 취약점으로 로컬의 OS 게스트 사용자들이 vring alignment를 조작해 DoS 공격을 감행할 수 있게 해준다.
[국제부 문가용 기자(globoan@boannews.com)]

<저작권자: 보안뉴스(www.boannews.com) 무단전재-재배포금지>

  •  
  • 0
  • 페이스북 보내기 트위터 보내기 네이버 밴드 보내기 카카오 스토리 보내기


  •  SNS에서도 보안뉴스를 받아보세요!! 
SPONSORED
비츠코리아 파워비즈시작 2017년7월3일파워비즈 배너
설문조사
4차 산업혁명의 본격적인 출발점이 되는 2018년, ICBM+AI로 대변되는 4차 산업혁명의 기반 기술 가운데 보안 이슈와 함께 가장 많이 언급될 키워드는 무엇일까요?
사물인터넷(IoT)
클라우드(Cloud)
빅데이터(Bigdata)
모바일(Mobile)
인공지능(AI)
기타(댓글로)