세계 보안 엑스포  전자정부 솔루션 페어  개인정보보호 페어  국제 사이버 시큐리티 컨퍼런스  세계 태양에너지 엑스포  스마트팩토리  세계 다이어트 엑스포  INFO-CON
Home > 전체기사
[10.10 버그리포트] CVE-2017-14614 外
  |  입력 : 2017-10-10 18:16
페이스북 보내기 트위터 보내기 네이버 밴드 보내기 카카오 스토리 보내기
CVE-2017-14614, CVE-2017-14980, CVE-2017-15038
CVE-2017-5637, CVE-2017-14943


[보안뉴스 문가용 기자] 현지 시각으로 10월 9일, 우리나라 시간으로는 대략 9일에서 10일로 넘어오는 밤 사이에 미국의 National Vulnerability Database을 통해 발표된 취약점들이다.

[이미지 = iclickart]


1. CVE-2017-14614
GridGain 1.7.16 이전 버전, 1.8.12 이전의 1.8.x 버전, 1.9.7 이전의 1.9.x 버전, 8.1.5 이전의 8.x 버전의 Visor GUI Console의 directory traversal 취약점으로 원격에서 승인된 사용자들이 임의의 파일을 읽을 수 있도록 해준다.

2. CVE-2017-14980
Sync Breeze Enterprise 10.0.28 버전의 버퍼 오버플로우 취약점으로 원격의 공격자들이 긴 사용자 이름 매개변수를 /login에 적용함으로써 공격을 가할 수 있게 해준다.

3. CVE-2017-15038
QEMU의 hw/9pfs/9p.c의 v9fs_xattrwalk 함수에 있는 Race Condition으로 로컬의 게스트 OS 사용자들이 호스트 힙 메모리로부터 민감한 정보를 취득할 수 있도록 해준다.

4. CVE-2017-5637
Apache ZooKeeper 3.4.9~3.5.2 버전의 취약점으로 wchp와 wchc 명령어가 CPU를 과도하게 소모시켜 서버를 마비시킬 수 있게 된다. 3.4.10 버전과 3.5.3 버전에서 패치가 됐다.

5. CVE-2017-14943
Trapeze TransitMaster의 정보 노출 취약점으로 조작된 JSON 데이터의 userID 필드값을 통해 공격이 가능해진다.
[국제부 문가용 기자(globoan@boannews.com)]

<저작권자: 보안뉴스(www.boannews.com) 무단전재-재배포금지>

  •  
  • 2
  • 페이스북 보내기 트위터 보내기 네이버 밴드 보내기 카카오 스토리 보내기


  •  SNS에서도 보안뉴스를 받아보세요!! 
위즈디엔에스 2018WD 파워비즈 2017-0305 시작
설문조사
내년 초 5G 상용화를 앞두고 통신사들의 경쟁이 더욱 치열해지고 있습니다. 다가오는 5G 시대, 무엇보다 보안성이 중요한데요. 5G 보안 강화를 위해 가장 잘 준비하고 있는 통신사는 어디라고 보시는지요?
SK텔레콤
KT
LG유플러스
잘 모르겠다
기타(댓글로)