세계 보안 엑스포  전자정부 솔루션 페어  개인정보보호 페어  국제 사이버 시큐리티 컨퍼런스  세계 태양에너지 엑스포  스마트팩토리  세계 다이어트 엑스포  INFO-CON
Home > 전체기사
[9.29 버그리포트] CVE-2017-7687 外
  |  입력 : 2017-09-29 14:48
페이스북 보내기 트위터 보내기 네이버 밴드 보내기 카카오 스토리 보내기
CVE-2017-7687, CVE-2017-8444, CVE-2017-8447
CVE-2017-8448, CVE-2017-9790


[보안뉴스 문가용 기자] 현지 시각으로 9월 28일, 우리나라 시간으로는 대략 28일에서 29일로 넘어오는 밤 사이에 미국의 National Vulnerability Database을 통해 발표된 취약점들이다.

[이미지 = iclickart]


1. CVE-2017-7687
Apache Mesos 1.1.3 이전 버전, 1.2.2 이전 1.2.x 버전, 1.3.1 이전 1.3.x 버전, 1.4.0-dev 버전의 libprocess의 취약점으로 변형된 URL 패스의 디코딩 오류를 다룰 때 다운된다. 악성 공격자가 이를 활용해 DoS 공격을 일으킬 수 있게 된다.

2. CVE-2017-8444
Elastic Cloud Enterprise 1.0.2 이전 버전의 client-forwarder의 취약점으로 ZooKeeper로 가는 트래픽을 제대로 암호화하지 않는다. 이로써 중간자 공격을 감행한 공격자가 트래픽을 스니핑 하거나 가로챌 수 있다.

3. CVE-2017-8447
X-Pack Security 5.3.0~5.5.2 버전의 권한 상승 오류로 사용자가 삭제 및 인덱스 권한이 있을 때 해당 권한을 임의대로 사용하는 게 가능하게 된다.

4. CVE-2017-8448
X-Pack Alerting 5.0.0~5.6.0의 오류로 사용자가 개발자 권한을 일부 사용할 수 있게 해준다.

5. CVE-2017-9790
Apache Mesos 1.1.3 버전, 1.2.2 이전의 1.2.x 버전, 1.3.1 이전의 1.3.x 버전, 1.4.0-dev 버전의 libprocess의 오류로 악성 공격자가 DoS 공격을 실행할 수 있게 해준다.
[국제부 문가용 기자(globoan@boannews.com)]

<저작권자: 보안뉴스(www.boannews.com) 무단전재-재배포금지>

  •  
  • 1
  • 페이스북 보내기 트위터 보내기 네이버 밴드 보내기 카카오 스토리 보내기


  •  SNS에서도 보안뉴스를 받아보세요!! 
위즈디엔에스 2018WD 파워비즈 2017-0305 시작
설문조사
내년 초 5G 상용화를 앞두고 통신사들의 경쟁이 더욱 치열해지고 있습니다. 다가오는 5G 시대, 무엇보다 보안성이 중요한데요. 5G 보안 강화를 위해 가장 잘 준비하고 있는 통신사는 어디라고 보시는지요?
SK텔레콤
KT
LG유플러스
잘 모르겠다
기타(댓글로)