세계 보안 엑스포  전자정부 솔루션 페어  개인정보보호 페어  국제 사이버 시큐리티 컨퍼런스  세계 태양에너지 엑스포  스마트팩토리  세계 다이어트 엑스포  INFO-CON
[8.31 버그리포트] CVE-2017-13670 外
  |  입력 : 2017-08-31 14:39
페이스북 보내기 트위터 보내기 네이버 밴드 보내기 카카오 스토리 보내기
CVE-2017-13670, CVE-2017-14048, CVE-2017-14049
CVE-2017-14050, CVE-2017-14051


[보안뉴스 문가용 기자] 현지 시각으로 8월 30일, 우리나라 시간으로는 대략 30일에서 31일로 넘어오는 밤 사이에 미국의 National Vulnerability Database을 통해 발표된 취약점들이다.

[이미지 = iclickart]


1. CVE-2017-13670
BlackCat CMS 1.2 버전의 backend/media/ajax_upload.php의 media upload 함수의 취약점으로 원격에서 인증된 사용자가 아무 파일이나 업로드 할 수 있도록 해준다.

2. CVE-2017-14048
BlackCat CMS 1.2 버전의 취약점으로 원격에서 인증된 사용자가 조작된 new_modulename 매개변수를 통해 임의의 PHP 코드를 info.php에 주입할 수 있게 해준다.

3. CVE-2017-14049
BlackCat CMS 1.2버전의 backend/settings/ajax_save_settings.php의 취약점으로 원격에서 인증된 사용자가 Website 헤더나 Website 푸터 필드를 통해 XSS 공격을 할 수 있도록 해준다.

4. CVE-2017-14050
BlackCat CMS 1.2 버전의 backend/addons/install.php의 취약점으로 원격에서 인증된 사용자가 임의의 PHP 코드를 실행할 수 있게 해준다.

5. CVE-2017-14051
리눅스 커널 4.12.10까지 버전의 drivers/scsi/qla2xxx/qla_attr.c의 qla2x00_sysfs_write_optrom_ctl 함수의 정수 오버플로우 취약점으로 로컬의 사용자가 DoS 공격을 감행할 수 있도록 해준다.
[국제부 문가용 기자(globoan@boannews.com)]

<저작권자: 보안뉴스(www.boannews.com) 무단전재-재배포금지>



비츠코리아 파워비즈시작 2017년7월3일파워비즈 배너
북한의 사이버 공격이 갈수록 심해지고 있습니다. 해킹 공격이 미사일 공격보다 더 무섭다는 소리도 나올 정도입니다. 정부 차원에서 더 강화된 사이버 보안을 위한 전략을 새롭게 수립해야 한다고 생각하십니까?
아니다. 지금 있는 것만 제대로 해도 충분하다.
그렇다. 단, 미국의 행정명령처럼 장기적인 방향성을 가져야 한다.
그렇다. 단, 지금의 위기상황에 당장 적용할 수 있는 것이어야 한다.
아니다. 민간 차원에서 해결할 수 있어야 한다.
정부 차원의 전략이 얼마나 도움이 될지 잘 모르겠다.
크게 보면 외교 문제다. ‘보안’의 시각으로만 접근해서는 안 된다.
기타(댓글로)