세계 보안 엑스포  전자정부 솔루션 페어  개인정보보호 페어  국제 사이버 시큐리티 컨퍼런스  세계 태양에너지 엑스포  스마트팩토리  세계 다이어트 엑스포  INFO-CON
[8.25 버그리포트] CVE-2015-8308 外
  |  입력 : 2017-08-25 15:55
페이스북 보내기 트위터 보내기 네이버 밴드 보내기 카카오 스토리 보내기
CVE-2015-8308, CVE-2015-4699, CVE-2015-8355
CVE-2017-13686, CVE-2015-8352


[보안뉴스 문가용 기자] 현지 시각으로 8월 24일, 우리나라 시간으로는 대략 24일에서 25일로 넘어오는 밤 사이에 미국의 National Vulnerability Database을 통해 발표된 취약점들이다.

[이미지 = iclickart]


1. CVE-2015-8308
LXDM 0.5.2 이전 버전의 취약점으로 로컬의 사용자들이 X 서버와 관련된 인증 과정을 우회해갈 수 있도록 해준다.

2. CVE-2015-4699
Cloud4Wi 5.9.7 이전 버전의 Splash Portal의 XSS 취약점으로 원격의 공격자가 recoveryMessage 매개변수를 통해 임의의 웹 스크립트나 HTML을 주입할 수 있게 해준다.

3. CVE-2015-8355
orion.extfeedbackform 모듈 2.1.3 이전 버전의 SQL 주입 취약점으로 원격에서 인증된 사용자가 order나 by 매개변수를 통해 임의의 SQL 명령을 실행할 수 있도록 해준다.

4. CVE-2017-13686
리눅스 커널 4.13-rcl~4.13rc6 버전의 net/ipv4/route.c의 취약점으로 NULL fi 필드의 확인이 지연된다. 이 때문에 로컬의 사용자들이 DoS 공격을 할 수 있도록 해준다.

5. CVE-2015-8352
Zen Cart 1.5.4 버전의 directory traversal 취약점으로 원격의 공격자가 임의의 로컬 파일을 실행할 수 있도록 해준다.
[국제부 문가용 기자(globoan@boannews.com)]

<저작권자: 보안뉴스(www.boannews.com) 무단전재-재배포금지>



비츠코리아 파워비즈시작 2017년7월3일파워비즈 배너
북한의 사이버 공격이 갈수록 심해지고 있습니다. 해킹 공격이 미사일 공격보다 더 무섭다는 소리도 나올 정도입니다. 정부 차원에서 더 강화된 사이버 보안을 위한 전략을 새롭게 수립해야 한다고 생각하십니까?
아니다. 지금 있는 것만 제대로 해도 충분하다.
그렇다. 단, 미국의 행정명령처럼 장기적인 방향성을 가져야 한다.
그렇다. 단, 지금의 위기상황에 당장 적용할 수 있는 것이어야 한다.
아니다. 민간 차원에서 해결할 수 있어야 한다.
정부 차원의 전략이 얼마나 도움이 될지 잘 모르겠다.
크게 보면 외교 문제다. ‘보안’의 시각으로만 접근해서는 안 된다.
기타(댓글로)