세계 보안 엑스포  전자정부 솔루션 페어  개인정보보호 페어  국제 사이버 시큐리티 컨퍼런스  세계 태양에너지 엑스포  스마트팩토리  세계 다이어트 엑스포  INFO-CON
[8.24 버그리포트] CVE-2017-13648 外
  |  입력 : 2017-08-24 16:23
페이스북 보내기 트위터 보내기 네이버 밴드 보내기 카카오 스토리 보내기
CVE-2017-13648, CVE-2017-13649, CVE-2017-0805
CVE-2017-13658, CVE-2017-13666


[보안뉴스 문가용 기자] 현지 시각으로 8월 23일, 우리나라 시간으로는 대략 23일에서 24일로 넘어오는 밤 사이에 미국의 National Vulnerability Database을 통해 발표된 취약점들이다.

[이미지 = iclickart]


1. CVE-2017-13648
GraphicsMagick 1.3.26 버전의 coders/mat.c의 ReadMATImage 함수의 메모리 유출 취약점이다.

2. CVE-2017-13649
UnrealIRCd 4.0.13 버전 및 그 이전 버전의 취약점으로 권한을 non-root로 떨어트리고 나면 PID 파일이 생성된다. 이 때문에 로컬의 사용자가 임의의 프로세스를 중단시킬 수 ᅟᅵᆼㅆ게 된다.

3. CVE-2017-0805
Android 미디어 프레임워크(libstragefright)의 권한 상승 취약점으로 안드로이드 버전 4.4.4, 5.0.2, 5.1.1, 6.0, 6.0.1, 7.0, 7.1.1, 7.1.2 버전 모두에 영향이 있다. 안드로이드 ID는 A-37237701과 같다.

4. CVE-2017-13658
ImageMagick 6.9.9-3 이전 버전과 7.0.6-3 이전의 7.x 버전의 coders/mat.c의 ReadMATImage 함수의 취약점으로 DoS 공격을 가능하게 해준다.

5. CVE-2017-13666
pixel-a.asm의 MulticoreWare x265~2.5의 planeClipAndMax()의 어셈블리 코드의 정수 언더플로우 취약점으로 높이 값이 작을 경우 정수 오버플로우가 발생해 시스템을 크래시 시킬 수 있게 된다. CVE-2017-8906과는 다른 취약점이다.
[국제부 문가용 기자(globoan@boannews.com)]

<저작권자: 보안뉴스(www.boannews.com) 무단전재-재배포금지>



비츠코리아 파워비즈시작 2017년7월3일파워비즈 배너
북한의 사이버 공격이 갈수록 심해지고 있습니다. 해킹 공격이 미사일 공격보다 더 무섭다는 소리도 나올 정도입니다. 정부 차원에서 더 강화된 사이버 보안을 위한 전략을 새롭게 수립해야 한다고 생각하십니까?
아니다. 지금 있는 것만 제대로 해도 충분하다.
그렇다. 단, 미국의 행정명령처럼 장기적인 방향성을 가져야 한다.
그렇다. 단, 지금의 위기상황에 당장 적용할 수 있는 것이어야 한다.
아니다. 민간 차원에서 해결할 수 있어야 한다.
정부 차원의 전략이 얼마나 도움이 될지 잘 모르겠다.
크게 보면 외교 문제다. ‘보안’의 시각으로만 접근해서는 안 된다.
기타(댓글로)