세계 보안 엑스포  전자정부 솔루션 페어  개인정보보호 페어  국제 사이버 시큐리티 컨퍼런스  세계 태양에너지 엑스포  스마트팩토리  세계 다이어트 엑스포  INFO-CON
[8.21 버그리포트] CVE-2017-12973 外
  |  입력 : 2017-08-21 16:10
페이스북 보내기 트위터 보내기 네이버 밴드 보내기 카카오 스토리 보내기
CVE-2017-12973, CVE-2017-12974, CVE-2017-12976
CVE-2017-11366, CVE-2017-12977


[보안뉴스 문가용 기자] 현지 시각으로 8월 20일, 우리나라 시간으로는 대략 20일에서 21일로 넘어오는 밤 사이에 미국의 National Vulnerability Database을 통해 발표된 취약점들이다.

[이미지 = iclickart]


1. CVE-2017-12973
Nimbus JOSE+JWT 4.39 이전 버전의 취약점으로 부적절한 HMAC을 탐지한 후 처리 과정에 오류가 있다. 이로써 공격자들이 padding oracle 공격을 감행할 수 있게 된다.

2. CVE-2017-12974
Nimbus JOSE+JWT 4.36 이전 버전의 취약점으로 ECKey 구축 시 공개된 x와 y 좌표값이 제대로 보호되지 않는다. 이로써 공격자들이 Invalid Curve 공격을 감행할 수 있게 된다.

3. CVE-2017-12976
git-annex 6.20170818 이전 버전의 취약점으로 원격의 공격자가 ssh URL을 통해 임의의 명령을 실행할 수 있게 해준다. CVE-2017-9800, CVE-2017-12836, CVE-2017-1000116, CVE-2017-1000117와 관련이 있다.

4. CVE-2017-11366
Codiad 2.8.4 이전 버전의 components/filemanager/class.filemanager.php의 취약점으로 원격 명령 실행을 가능하게 해준다.

5. CVE-2017-12977
Web-Dorado Photo Gallery by WD 플러그인 1.3.51 이전 버전의 SQL 인젝션 취약점으로 photo-gallery.php의 bwg_edit_tag()와 admin/controllers/BWGControllerTags_bwg.php의 edit_tag()와 관련이 있다.
[국제부 문가용 기자(globoan@boannews.com)]

<저작권자: 보안뉴스(www.boannews.com) 무단전재-재배포금지>



비츠코리아 파워비즈시작 2017년7월3일파워비즈 배너
북한의 사이버 공격이 갈수록 심해지고 있습니다. 해킹 공격이 미사일 공격보다 더 무섭다는 소리도 나올 정도입니다. 정부 차원에서 더 강화된 사이버 보안을 위한 전략을 새롭게 수립해야 한다고 생각하십니까?
아니다. 지금 있는 것만 제대로 해도 충분하다.
그렇다. 단, 미국의 행정명령처럼 장기적인 방향성을 가져야 한다.
그렇다. 단, 지금의 위기상황에 당장 적용할 수 있는 것이어야 한다.
아니다. 민간 차원에서 해결할 수 있어야 한다.
정부 차원의 전략이 얼마나 도움이 될지 잘 모르겠다.
크게 보면 외교 문제다. ‘보안’의 시각으로만 접근해서는 안 된다.
기타(댓글로)