세계 보안 엑스포  전자정부 솔루션 페어  개인정보보호 페어  국제 사이버 시큐리티 컨퍼런스  세계 태양에너지 엑스포  스마트팩토리  세계 다이어트 엑스포  INFO-CON
[8.11 버그리포트] CVE-2016-8745 外
  |  입력 : 2017-08-11 16:25
페이스북 보내기 트위터 보내기 네이버 밴드 보내기 카카오 스토리 보내기
CVE-2016-8745, CVE-2017-8758, CVE-2016-6796
CVE-2017-7674, CVE-2017-7675


[보안뉴스 문가용 기자] 현지 시각으로 8월 10일, 우리나라 시간으로는 대략 10일에서 11일로 넘어오는 밤 사이에 미국의 National Vulnerability Database을 통해 발표된 취약점들이다.

[이미지 = iclickart]


1. CVE-2016-8745
Apache Tomcat 9.0.0.M1~9.0.0.M13 버전, 8.5.0~8.5.8 버전, 8.0.0.RC1~8.0.39 버전, 7.0.0~7.0.73 버전, 6.0.16~6.0.48 버전의 NIO HTTP의 오류 처리 과정의 취약점이다.

2. CVE-2017-8658
Chakra JavaScript 엔진의 원격 코드 실행 취약점으로 Scripting Engine Memory Corruption Vulnerability라고 분류되기도 한다.

3. CVE-2016-6796
Apache Tomcat 9.0.0.M1~9.0.0.M9 버전, 8.5.0~8.5.4 버전, 8.0.0.RC1~8.0.39 버전, 7.0.0~7.0.70 버전, 6.0.0~6.0.45 버전의 악성 웹 애플리케이션 취약점으로 공격자들이 SecurityManager를 우회할 수 있도록 해준다.

4. CVE-2017-7674
Apache Tomcat 9.0.0.M1~9.0.0.M21 버전, 8.5.0~8.5.15 버전, 8.0.0.RC1~8.0.44 버전, 7.0.41~7.0.78 버전의 CORS Filter 취약점으로 클라이언트와 서버 사이드 캐시 포이즈닝을 가능하도록 한다.

5. CVE-2017-7675
Apache Tomcat 9.0.0.M1~9.0.0.M21 버전, 8.5.0~8.5.15 버전의 HTTP/2 implementation의 취약점으로 조작된 URL을 통해 보안 장치를 공격해 무력화시키는 게 가능해진다.
[국제부 문가용 기자(globoan@boannews.com)]

<저작권자: 보안뉴스(www.boannews.com) 무단전재-재배포금지>



비츠코리아 파워비즈시작 2017년7월3일파워비즈 배너
북한의 사이버 공격이 갈수록 심해지고 있습니다. 해킹 공격이 미사일 공격보다 더 무섭다는 소리도 나올 정도입니다. 정부 차원에서 더 강화된 사이버 보안을 위한 전략을 새롭게 수립해야 한다고 생각하십니까?
아니다. 지금 있는 것만 제대로 해도 충분하다.
그렇다. 단, 미국의 행정명령처럼 장기적인 방향성을 가져야 한다.
그렇다. 단, 지금의 위기상황에 당장 적용할 수 있는 것이어야 한다.
아니다. 민간 차원에서 해결할 수 있어야 한다.
정부 차원의 전략이 얼마나 도움이 될지 잘 모르겠다.
크게 보면 외교 문제다. ‘보안’의 시각으로만 접근해서는 안 된다.
기타(댓글로)