세계 보안 엑스포 전자정부 솔루션 페어 스마트팩토리 개인정보보호 페어  세계 다이어트 엑스포  세계 태양에너지 엑스포  국제 사이버 시큐리티 컨퍼런스  INFO-CON
[3.9 버그리포트] CVE-2016-9006 外
입력날짜 : 2017-03-09 13:56
트위터 보내기  페이스북 보내기  네이버 밴드 보내기  싸이월드 공감 보내기  카카오 스토리 보내기  구글 보내기   
CVE-2016-9006, CVE-2016-9985, CVE-2017-1150
CVE-2017-6543, CVE-2017-6544


[보안뉴스 문가용 기자] 현지 시각으로 3월 8일, 우리나라 시간으로는 대략 8일에서 9일로 넘어오는 밤 사이에 미국의 National Vulnerability Database을 통해 발표된 취약점들이다


1. CVE-2016-9006
IBM UrbanCode Deploy 6.1과 6.2 버전의 XSS 취약점으로 사용자가 임의의 자바스크립트 코드를 Web UI에 엠베드 할 수 있게 해준다. 이로써 크리덴셜이 노출될 수 있다. IBM Reference 번호는 C1000264이다.

2. CVE-2016-9985
IBM Cognos Server 10.1.1과 10.2 버전의 취약점으로 로그 파일에 굉장히 민감한 정보가 저장된다. 이 로그 파일은 로컬 사용자가 열람할 수 있다. IBM Reference 번호는 1999671다.

3. CVE-2017-1150
리눅스, 유닉스, 윈도우용 IBM DB2(DB2 Connect Server 포함) 10.1 버전, 10.5 버전, 11.1 버전의 취약점으로 인증된 공격자가 원래는 볼 수 없는 테이블을 볼 수 있게 된다 IBM Reference 번호는 1999515다.

4. CVE-2017-6543
Tenable Nessus 6.10.2 이전 버전의 취약점으로 원격에서 승인된 공격자가 조작된 파일을 업로드할 수 있게 된다. 이로써 권한 상승 공격이 가능해진다. 윈도우 버전에서만 나타난 취약점이다.

5. CVE-2017-6544
Gargaj/wuhu 2017-03-08 버전의 취약점으로 wuhu-master/www_admin/users.php (id parameter)에 XSS 공격이 가능하다.
[국제부 문가용 기자(globoan@boannews.com)]

<저작권자: 보안뉴스(www.boannews.com) 무단전재-재배포금지>


- 아시아 최대 규모의 종합 보안 전시회 SECON 2017 - 3월 15일(수)~17일(금) 개최
- IFSEC과 BlackHat 주관사인 UBM이 직접 투자한 한국 유일 전시회
- 해외 보안 분야 바이어들과 1:1 전문 상담
- 가상현실, 심폐소생술, 드론 해킹, 1인 가구 안전 체험 등 다양한 코너 마련
버그   리포트   버그리포트                        


정보보안 관련 자격증 가운데 보안 실무에 있어 가장 필요하다고 판단되는 자격증은?
정보보안기사 및 정보보안산업기사
정보시스템보안전문가(CISSP)
정보시스템감사사(CISA)
정보보안관리자(CISM)
산업보안관리사(ISE)
정보보안관제사(ISC)
사이버포렌식전문가(CCFP)
인증심사원 자격(ISMS/PIMS/ISO27001 등)
기타(댓글로)