세계 보안 엑스포 전자정부 솔루션 페어 스마트팩토리 개인정보보호 페어  세계 다이어트 엑스포  세계 태양에너지 엑스포  국제 사이버 시큐리티 컨퍼런스  INFO-CON
[3.3 버그리포트] CVE-2016-10071 外
입력날짜 : 2017-03-03 17:30
트위터 보내기  페이스북 보내기  네이버 밴드 보내기  싸이월드 공감 보내기  카카오 스토리 보내기  구글 보내기   
CVE-2016-10071, CVE-2017-6102, CVE-2017-6103
CVE-2017-6104, CVE-2016-9892


[보안뉴스 문가용 기자] 현지 시각으로 3월 2일, 우리나라 시간으로는 대략 2일에서 3일로 넘어오는 밤 사이에 미국의 National Vulnerability Database을 통해 발표된 취약점들이다.


1. CVE-2016-10071
ImageMagick 6.9.4-0 이전 버전의 coders/mat.c의 취약점으로 원격의 공격자가 조작된 mat 파일을 통해 DoS 공격을 할 수 있도록 해준다.

2. CVE-2017-6102
워드프레스 플러그인인 rockhoist-badges 1.2.2 버전의 지속적인 XSS 취약점이다.

3. CVE-2017-6103
워드프레스 플러그인인 AnyVar 0.1.1 버전의 지속적인 XSS 취약점이다.

4. CVE-2017-6104
워드프레스 플러그인인 Mobile App Native 3.0 버전의 원격 파일 업로드 취약점이다.

5. CVE-2016-9892
맥OS용 ESET EndPoint Antivirus 6.4.168.0 이전 버전과 Endpoint Security 6.4.168.0 이전 버전의 esets_daemon 서비스의 취약점으로 X.509 인증서를 제대로 확인하지 않는다. 이로써 공격자가 중간자 공격을 통해 서버를 스푸핑할 수 있게 된다. CVE-2016-0718 취약점과 결합되어서 익스플로잇 될 경우 원격 임의 코드 실행도 가능하게 된다.
[국제부 문가용 기자(globoan@boannews.com)]

<저작권자: 보안뉴스(www.boannews.com) 무단전재-재배포금지>


- 아시아 최대 규모의 종합 보안 전시회 SECON 2017 - 3월 15일(수)~17일(금) 개최
- IFSEC과 BlackHat 주관사인 UBM이 직접 투자한 한국 유일 전시회
- 해외 보안 분야 바이어들과 1:1 전문 상담
- VR 체험, 1인가구 안전 체험 등 다양한 코너 마련
버그   리포트   버그리포트                        


정보보안 관련 자격증 가운데 보안 실무에 있어 가장 필요하다고 판단되는 자격증은?
정보보안기사 및 정보보안산업기사
정보시스템보안전문가(CISSP)
정보시스템감사사(CISA)
정보보안관리자(CISM)
산업보안관리사(ISE)
정보보안관제사(ISC)
사이버포렌식전문가(CCFP)
인증심사원 자격(ISMS/PIMS/ISO27001 등)
기타(댓글로)