세계 보안 엑스포 전자정부 솔루션 페어 스마트팩토리 개인정보보호 페어  세계 다이어트 엑스포  세계 태양에너지 엑스포  국제 사이버 시큐리티 컨퍼런스  INFO-CON
[2.23 버그리포트] CVE-2016-8986 外
입력날짜 : 2017-02-23 15:35
트위터 보내기  페이스북 보내기  네이버 밴드 보내기  싸이월드 공감 보내기  카카오 스토리 보내기  구글 보내기   
CVE-2016-8986, CVE-2017-6188, CVE-2016-1245
CVE-2017-6077, CVE-2017-6187


[보안뉴스 문가용 기자] 현지 시각으로 2월 22일, 우리나라 시간으로는 대략 22일에서 23일로 넘어오는 밤 사이에 미국의 National Vulnerability Database을 통해 발표된 취약점들이다.


1. CVE-2016-8986
IBM WebSphere MQ 8.0 버전의 취약점으로 인증 과정에 통과한 사용자가 queue manager에 접근하여 MQ 채널을 비활성화시킬 수 있게 해준다. IBM Reference 1998648 참조.

2. CVE-2017-6188
Munin 2.999.6 이전 버전의 로컬 파일 write 취약점으로 CGI 그래프가 활성화되었을 때 upper_limit GET 매개변수를 다량으로 설정하면 어떤 파일이든 덮어쓰기가 가능해진다.

3. CVE-2016-1245
Quagga 1.0.20161017 이전 버전의 zebra daemon의 스택 버퍼 오버플로우 취약점으로 IPv6 Neighbor Discovery 메시지를 처리할 때 오류가 발행한다. BUFSIZ와 관련이 있는 문제다.

4. CVE-2017-6077
펌웨어 10.0.0.50까지의 버전이 설치된 NETGEAR DGN2200 기기들의 ping.cgi의 취약점으로 원격에서 인증된 사용자들이 임의의 OS 명령어를 실행할 수 있도록 해준다. ping_IPAddr 필드와 관련이 있다.

5. CVE-2017-6187
DiskSavvy Enterprise 9.4.18 버전의 웹 서버의 버퍼 오버플로우 취약점으로 원격의 공격자가 임의의 코드를 실행할 수 있도록 해준다.
[국제부 문가용 기자(globoan@boannews.com)]

<저작권자: 보안뉴스(www.boannews.com) 무단전재-재배포금지>

버그리포트   버그   리포트                        


정보보안 관련 자격증 가운데 보안 실무에 있어 가장 필요하다고 판단되는 자격증은?
정보보안기사 및 정보보안산업기사
정보시스템보안전문가(CISSP)
정보시스템감사사(CISA)
정보보안관리자(CISM)
산업보안관리사(ISE)
정보보안관제사(ISC)
사이버포렌식전문가(CCFP)
인증심사원 자격(ISMS/PIMS/ISO27001 등)
기타(댓글로)