세계 보안 엑스포 전자정부 솔루션 페어 스마트팩토리 개인정보보호 페어  세계 다이어트 엑스포  세계 태양에너지 엑스포  국제 사이버 시큐리티 컨퍼런스  INFO-CON
[2.20 버그리포트] CVE-2017-5986 外
입력날짜 : 2017-02-20 16:23
트위터 보내기  페이스북 보내기  네이버 밴드 보내기  싸이월드 공감 보내기  카카오 스토리 보내기  구글 보내기   
CVE-2017-5986, CVE-2017-6001, CVE-2017-6074

[보안뉴스 문가용 기자] 현지 시각으로 2월 18일, 우리나라 시간으로는 대략 18일에서 19일로 넘어오는 밤 사이에 미국의 National Vulnerability Database을 통해 발표된 취약점들이다.


1. CVE-2017-5986
리눅스 커널 4.9.11 이전 버전의 net/sctp/socket.c의 sctp_wait_for_sndbuf 함수에 있는 race condition 취약점으로 로컬의 사용자가 멀티쓰레드 애플리케이션을 통하여 DoS 공격을 할 수 있도록 해준다.

2. CVE-2017-6001
리눅스 커널 4.9.7 이전 버전의 kernel/events/core.c의 race condition 취약점으로 로컬의 사용자가 조작된 애플리케이션을 통해 높은 권한을 탈취할 수 있도록 해준다. CVE-2016-6786의 불완전한 픽스 때문에 발생한다.

3. CVE-2017-6074
리눅스 커널 4.9.11의 net/dccp/input.c의 dccp_rcv_state_process 함수의 취약점으로 LISTEN 상태에서 형성된 패킷 데이터인 DCCP_PKT_REQUEST의 처리 과정에서 오류가 발생한다. 이로써 로컬 사용자가 애플리케이션을 통해 DoS 공격을 감행할 수 있도록 해준다.
[국제부 문가용 기자(globoan@boannews.com)]

<저작권자: 보안뉴스(www.boannews.com) 무단전재-재배포금지>

버그   리포트   버그리포트                        


정보보안 관련 자격증 가운데 보안 실무에 있어 가장 필요하다고 판단되는 자격증은?
정보보안기사 및 정보보안산업기사
정보시스템보안전문가(CISSP)
정보시스템감사사(CISA)
정보보안관리자(CISM)
산업보안관리사(ISE)
정보보안관제사(ISC)
사이버포렌식전문가(CCFP)
인증심사원 자격(ISMS/PIMS/ISO27001 등)
기타(댓글로)