세계 보안 엑스포 전자정부 솔루션 페어 스마트팩토리 개인정보보호 페어  세계 다이어트 엑스포  세계 태양에너지 엑스포  국제 사이버 시큐리티 컨퍼런스  INFO-CON
[2.14 버그리포트] CVE-2016-8358 外
입력날짜 : 2017-02-14 14:56
트위터 보내기  페이스북 보내기  네이버 밴드 보내기  싸이월드 공감 보내기  카카오 스토리 보내기  구글 보내기   
CVE-2016-8358, CVE-2016-8375, CVE-2016-9355
CVE-2017-1121, CVE-2017-5149


[보안뉴스 문가용 기자] 현지 시각으로 2월 13일, 우리나라 시간으로는 대략 13일에서 14일로 넘어오는 밤 사이에 미국의 National Vulnerability Database을 통해 발표된 취약점들이다.

1. CVE-2016-8358
Smiths-Medical CADD-Solis Medication Safety Software 1.0, 2.0, 3.0, 3.1 버전의 취약점으로, 커뮤니케이션 엔드포인트에서 아이덴티티를 확인하지 않는다. 이로써 중간자 공격이 가능해진다.

2. CVE-2016-8375
Becton, Dickinson and Company (BD) Alaris 8015 Point of Care (PC) 유닛의 9.5 및 이전 버전, 9.7 버전의 취약점으로 물리적으로 접근해 인증된 사용자가 암호화되지 않은 무선 네트워크 인증 크리덴셜을 취득할 수 있게 된다.

3. CVE-2016-9355
An issue was discovered in Becton, Dickinson and Company (BD) Alaris 8015 Point of Care (PC) 유닛의 9.5 및 이전 버전, 9.7 버전의 취약점으로 물리적으로 접근해 인증된 사용자가 암호화되지 않은 무선 네트워크 인증 크리덴셜을 취득할 수 있게 된다. CVE-2016-9355와는 다른 취약점이다.

4. CVE-2017-1121
IBM WebSphere Application Server 7.0, 8.0, 9.0 버전의 XSS 취약점으로 사용자가 임의의 자바스크립트 코드를 웹 UI에 임베드 시킬 수 있도록 해준다. IBM Reference 번호는 1997743이다.

5. CVE-2017-5149
St. Jude Medical Merlin@home 8.2.2 이전 버전의 취약점으로 전송기 사이 통신 채널에서 사용되는 엔드포인트, 웹 사이트, Merlin.net의 아이덴티티를 확인하지 않는다. 이로써 공격자들이 중간자 공격을 통해 통신을 가로챌 수 있게 해준다.
[국제부 문가용 기자(globoan@boannews.com)]

<저작권자: 보안뉴스(www.boannews.com) 무단전재-재배포금지>

버그리포트   버그   리포트                        


정보보안 관련 자격증 가운데 보안 실무에 있어 가장 필요하다고 판단되는 자격증은?
정보보안기사 및 정보보안산업기사
정보시스템보안전문가(CISSP)
정보시스템감사사(CISA)
정보보안관리자(CISM)
산업보안관리사(ISE)
정보보안관제사(ISC)
사이버포렌식전문가(CCFP)
인증심사원 자격(ISMS/PIMS/ISO27001 등)
기타(댓글로)