세계 보안 엑스포 전자정부 솔루션 페어 스마트팩토리 개인정보보호 페어  세계 다이어트 엑스포  세계 태양에너지 엑스포  국제 사이버 시큐리티 컨퍼런스  INFO-CON
[2.13 버그리포트] CVE-2017-5960 外
입력날짜 : 2017-02-13 16:25
트위터 보내기  페이스북 보내기  네이버 밴드 보내기  싸이월드 공감 보내기  카카오 스토리 보내기  구글 보내기   
CVE-2017-5960, CVE-2017-5961, CVE-2017-5962
CVE-2017-5963, CVE-2017-5964


[보안뉴스 문가용 기자] 현지 시각으로 2월 11일, 우리나라 시간으로는 대략 11일에서 12일로 넘어오는 밤 사이에 미국의 National Vulnerability Database을 통해 발표된 취약점들이다.


1. CVE-2017-5960
Phalcon Eye 0.4.1까지의 버전에서 발견된 취약점으로 phalconeye-master/public/external/pydio/plugins/editor.webodf/frame.php URL으로 전달된 HTTP GET 매개변수의 데이터 공급 과정에서 발생한다. 공격자가 임의의 HTML 및 스크립트 코드를 브라우저 내에서 실행할 수 있도록 해준다.

2. CVE-2017-5961
ionize 1.0.8까지의 버전에서 발견된 취약점으로 ionize-master/themes/admin/javascript/tinymce/jscripts/tiny_mce/plugins/codemirror/dialog.php URL로 전달된 HTTP GET 매개변수의 경로의 데이터 공급 과정에서 발생한다. 공격자가 임의의 HTML 및 스크립트 코드를 브라우저 내에서 실행할 수 있도록 해준다.

3. CVE-2017-5962
contexts.wurfl 0.4.2 이전 버전에서 발견된 취약점으로 /contexts_wurfl/Library/wurfl-dbapi-1.4.4.0/check_wurfl.php URL로 전달된 HTTP GET 매개변수의 force_ua로 데이터를 공급하는 과정에서 발생한다. 공격자가 임의의 HTML 및 스크립트 코드를 브라우저 내에서 실행할 수 있도록 해준다.

4. CVE-2017-5963
caddy 7.2.10 이전 버전에서 발견된 취약점으로 caddy/Resources/Public/JavaScript/e-payment/paymill/api/php/payment.php URL로 전달된 HTTP POST 매개변수의 paymilToken으로 데이터를 공급하는 과정에서 발생한다. 공격자가 임의이ㅡ HTML 및 스크립트 코드를 브라우저 내에서 실행할 수 있도록 해준다.

5. CVE-2017-5964
Emoncms 9.8.0까지 버전에서 발견된 취약점으로 emoncms-master/Modules/vis/visualisations/compare.php URL의 HTTP GET 매개변수로 데이터를 공급하는 과정에서 발생한다. 공격자가 임의의 HTML 및 스크립트 코드를 브라우저 내에서 실행할 수 있도록 해준다.
[국제부 문가용 기자(globoan@boannews.com)]

<저작권자: 보안뉴스(www.boannews.com) 무단전재-재배포금지>

버그리포트   버그   리포트                        


정보보안 관련 자격증 가운데 보안 실무에 있어 가장 필요하다고 판단되는 자격증은?
정보보안기사 및 정보보안산업기사
정보시스템보안전문가(CISSP)
정보시스템감사사(CISA)
정보보안관리자(CISM)
산업보안관리사(ISE)
정보보안관제사(ISC)
사이버포렌식전문가(CCFP)
인증심사원 자격(ISMS/PIMS/ISO27001 등)
기타(댓글로)