세계 보안 엑스포 전자정부 솔루션 페어 스마트팩토리 개인정보보호 페어  세계 다이어트 엑스포  세계 태양에너지 엑스포  국제 사이버 시큐리티 컨퍼런스  INFO-CON
[1.5 버그리포트] CVE-2016-9936 外
입력날짜 : 2017-01-05 14:51
트위터 보내기  페이스북 보내기  네이버 밴드 보내기  싸이월드 공감 보내기  카카오 스토리 보내기  구글 보내기   
CVE-2016-9936, CVE-2016-6894, CVE-2016-7399
CVE-2016-7902, CVE-2016-7903


[보안뉴스 문가용 기자] 현지 시각으로 1월 4일, 우리나라 시간으로는 대략 4일에서 5일로 넘어오는 밤 사이에 미국의 National Vulnerability Database을 통해 발표된 취약점들이다.


1. CVE-2016-9936
PHP 7.0.14 이전의 7.x 버전의 ext/standard/var.c의 취약점으로 원격의 공격자가 조작된 데이터를 통해 DoS 공격을 하게 해준다. CVE-2015-6834의 불완전한 픽스 때문에 발생하는 취약점이다.

2. CVE-2016-6894
DCS-7050 시리즈의 Arista EOS 4.15.8M 이전의 4.15 버전, 4.16.7M 이전의 4.15 버전, 4.17.0F 이전의 4.17 버전의 취약점으로 원격의 공격자가 조작된 패킷을 보내 DoS 공격을 실시할 수 있도록 해준다.

3. CVE-2016-7399
Veritas NetBackup Appliance 2.6.0.x~2.6.0.4 버전, 2.6.1.x~2.6.1.2 버전, 2.7.3~2.7.x 버전, 3.0.x 버전의 scripts/license.pl 취약점으로 원격의 공격자가 hostName 매게변수의 쉘 메타캐릭터를 통해 임의의 명령을 실행할 수 있도록 해준다.

4. CVE-2016-7902
Dotclear 2.10.3 이전 버전의 fileUnzip->unzip 메소드의 취약점으로 원격에서 승인된 사용자가 임의의 코드를 실행할 수 있도록 해준다.

5. CVE-2016-7903
Dotclear 2.10.3 이전 버전의 Host 헤더의 취약점으로 원격의 공격자가 암호 리셋 주소 링크를 조작할 수 있도록 해준다.
[국제부 문가용 기자(globoan@boannews.com)]

<저작권자: 보안뉴스(www.boannews.com) 무단전재-재배포금지>

버그리포트   버그   리포트                        


보안뉴스에서 관심이 가장 많이 가는 기사 유형은?
사건·사고(최근 발생했던 보안사고)
공공·정책(보안정책과 정부기관 관련 뉴스)
비즈니스(정보보안 시장 및 업계 전반 이슈)
국제(정보보안 분야 해외 소식)
테크(신기술과 취약점 관련 뉴스)
오피니언(다양한 외부 전문가의 기고)
기타(댓글로)