세계 보안 엑스포 전자정부 솔루션 페어 스마트팩토리 개인정보보호 페어  세계 다이어트 엑스포  세계 태양에너지 엑스포  국제 사이버 시큐리티 컨퍼런스  INFO-CON
[1.4 버그리포트] CVE-2016-10107 外
입력날짜 : 2017-01-04 17:04
트위터 보내기  페이스북 보내기  네이버 밴드 보내기  싸이월드 공감 보내기  카카오 스토리 보내기  구글 보내기   
CVE-2016-10107, CVE-2016-10108, CVE-2016-5024
CVE-2016-10112, CVE-2016-10114


[보안뉴스 문가용 기자] 현지 시각으로 1월 3일, 우리나라 시간으로는 대략 3일에서 4일로 넘어오는 밤 사이에 미국의 National Vulnerability Database을 통해 발표된 취약점들이다.

1. CVE-2016-10107
Western Digital MyCloud NAS 2.11.142 index.php 페이지의 원격 명령 주입 취약점으로 원격의 공격자들이 조작된 쿠키 헤더를 통해 임의의 명령을 주입할 수 있게 해준다.

2. CVE-2016-10108
Western Digital MyCloud NAS 2.11.143의 /web/google_analytics.php URL의 취약점으로 원격의 공격자들이 POST 데이터의 조작된 arg 매개변수를 통해 임의의 명령을 주입할 수 있게 해준다.

3. CVE-2016-5024
F5 BIG-IP 시스템 11.6.1 HF1 이전의 11.6.1 버전, 12.1.2 이전의 12.1.x 버전의 가상 서버의 취약점으로 iRule을 통해 RADIUS 메시지들을 파싱하도록 설정했을 때 원격의 공격자가 DoS 공격을 할 수 있도록 해준다.

4. CVE-2016-10112
WooCommerce 플러그인 2.6.9 이전 버전의 XSS 취약점으로 원격에서 승인된 관리자가 임의의 스크립트나 HTML을 주입할 수 있도록 해준다.

5. CVE-2016-10114
aWeb Cart Watching System for Virtuemart 2.6.1 이전 버전의 SQL 인젝션 취약점으로 원격의 공격자들이 categorysearch와 smartSearch를 통해 임의의 SQL 명령을 실행할 수 있게 해준다.
[국제부 문가용 기자(globoan@boannews.com)]

<저작권자: 보안뉴스(www.boannews.com) 무단전재-재배포금지>

버그   리포트   버그리포트                        


정보보안 관련 자격증 가운데 보안 실무에 있어 가장 필요하다고 판단되는 자격증은?
정보보안기사 및 정보보안산업기사
정보시스템보안전문가(CISSP)
정보시스템감사사(CISA)
정보보안관리자(CISM)
산업보안관리사(ISE)
정보보안관제사(ISC)
사이버포렌식전문가(CCFP)
인증심사원 자격(ISMS/PIMS/ISO27001 등)
기타(댓글로)