세계 보안 엑스포  전자정부 솔루션 페어  개인정보보호 페어  국제 사이버 시큐리티 컨퍼런스  세계 태양에너지 엑스포  스마트팩토리  세계 다이어트 엑스포  INFO-CON
Home > 전체기사
[1.2 버그리포트] CVE-2016-6857 外
  |  입력 : 2017-01-02 13:36
페이스북 보내기 트위터 보내기 네이버 밴드 보내기 카카오 스토리 보내기
CVE-2016-6857, CVE-2016-6858, CVE-2016-6859
CVE-2016-9941, CVE-2016-9942


[보안뉴스 문가용 기자] 현지 시각으로 12월 31일, 우리나라 시간으로는 대략 31일에서 1월 1일로 넘어오는 밤 사이에 미국의 National Vulnerability Database을 통해 발표된 취약점들이다.


1. CVE-2016-6857
SAP Hybris 5.2.0.13 버전, 5.3.0.11 이전의 5.3.x 버전, 5.4.0.11 이전의 5.4.x 버전, 5.5.0.10 이전의 5.5.0.x 버전, 5.5.1.11 이전의 5.5.1.x 버전, 5.6.0.11 이전의 5.6.x 버전, 5.7.0.15 이전의 5.7.x 버전의 Hybris Management Console의 Create Catalogue 기능의 XSS 취약점으로, 원격에서 승인된 사용자들이 ID 필드를 통해 임의의 웹 스크립트나 HTML을 주입할 수 있도록 해준다.

2. CVE-2016-6858
SAP Hybris 5.2.0.13 버전, 5.3.0.11 이전의 5.3.x 버전, 5.4.0.11 이전의 5.4.x 버전, 5.5.0.10 이전의 5.5.0.x 버전, 5.5.1.11 이전의 5.5.1.x 버전, 5.6.0.11 이전의 5.6.x 버전, 5.7.0.15 이전의 5.7.x 버전의 Hybris Management Console의 Create Employee 기능의 XSS 취약점으로, 원격에서 승인된 사용자들이 Name 필드를 통해 임의의 웹 스크립트나 HTML을 주입할 수 있도록 해준다.

3. CVE-2016-6859
SAP Hybris 6.0 이전 버전의 Hybris Management Console의 취약점으로 원격의 공격자들이 오류를 일으켜 민감한 정보에 접근할 수 있도록 해준다.

4. CVE-2016-9941
LibVNCServer 0.9.11 이전의 LibVNCClient의 rfbproto.c의 버퍼 오버플로우 취약점으로 조작된 FramebufferUpdate 메시지를 통해 DoS 공격을 일으키거나 임의의 코드를 실행할 수 있도록 해준다.

5. CVE-2016-9942
LibVNCServer 0.9.11 이전의 LibVNCClient의 ultra.c의 버퍼 오버플로우 취약점으로 조작된 FramebufferUpdate 메시지를 통해 DoS 공격을 일으키거나 임의의 코드를 실행할 수 있도록 해준다.
[국제부 문가용 기자(globoan@boannews.com)]

<저작권자: 보안뉴스(www.boannews.com) 무단전재-재배포금지>

  •  
  • 0
  • 페이스북 보내기 트위터 보내기 네이버 밴드 보내기 카카오 스토리 보내기


  •  SNS에서도 보안뉴스를 받아보세요!! 
WD 파워비즈 2017-0305 시작비츠코리아 파워비즈시작 2017년7월3일
설문조사
공인인증서 제도가 폐지될 것으로 보입니다. 향후 공인인증서를 대체할 수 있는 최고의 인증기술은 무엇이라고 보시나요?
생체인증
전자서명
바코드·QR코드 인증
블록체인
노 플러그인 방식 인증서
기타(댓글로)