세계 보안 엑스포 전자정부 솔루션 페어 스마트팩토리 개인정보보호 페어  세계 다이어트 엑스포  세계 태양에너지 엑스포  국제 사이버 시큐리티 컨퍼런스  INFO-CON
[12.23 버그리포트] CVE-2016-9179 外
입력날짜 : 2016-12-23 15:25
트위터 보내기  페이스북 보내기  네이버 밴드 보내기  싸이월드 공감 보내기  카카오 스토리 보내기  구글 보내기   
CVE-2016-9179, CVE-2016-9180, CVE-2016-9181
CVE-2016-9675, CVE-2016-7954


[보안뉴스 문가용 기자] 현지 시각으로 12월 22일, 우리나라 시간으로는 대략 22일에서 23일로 넘어오는 밤 사이에 미국의 National Vulnerability Database을 통해 발표된 취약점들이다.


1. CVE-2016-9179
LYNX의 취약점으로 호스트 이름이 ‘?’로 끝나면 URL의 authority 요소를 parse 하지 않는다. 이를 악용하면 엉뚱한 호스트로 연결시키는 게 가능해진다.

2. CVE-2016-9180
XML::Twig의 외부 확장 통제 기능의 expand_external_ents 옵션의 취약점으로 제대로 작동하지 않는다. 이 때문에 외부 확장이 사용자의 의도와 상관 없이 항상 이루어진다.

3. CVE-2016-9181
SVG 파일을 parse 할 때, XXE가 비활성화되지 않는다. 공격자가 SVG 파일을 조작해 perl_Image-Info에 DoS 공격을 하거나 정보 유출 공격을 할 수 있게 해준다.

4. CVE-2016-9675
CVE-2013-6045 취약점 패치의 버퍼 오버플로우 취약점으로 조작된 j2k 이미지를 가지고 애플리케이션 정지 및 임의 코드 실행 공격을 할 수 있게 해준다.

5. CVE-2016-7954
Bundler 1.x 버전의 취약점으로 원격의 공격자가 임의의 Ruby 코드를 삽입할 수 있게 해준다. CVE-2013-0334과 연관이 있는 취약점이다.
[국제부 문가용 기자(globoan@boannews.com)]

<저작권자: 보안뉴스(www.boannews.com) 무단전재-재배포금지>

버그리포트   버그   리포트                        


보안뉴스에서 관심이 가장 많이 가는 기사 유형은?
사건·사고(최근 발생했던 보안사고)
공공·정책(보안정책과 정부기관 관련 뉴스)
비즈니스(정보보안 시장 및 업계 전반 이슈)
국제(정보보안 분야 해외 소식)
테크(신기술과 취약점 관련 뉴스)
오피니언(다양한 외부 전문가의 기고)
기타(댓글로)